Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Treffpunkt der Heldengarde. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Info: Antworten in diesem Thema: 15 » Der letzte Beitrag (21. November 2013, 17:26) ist von Loeffel.

Loeffel Administrator

Administrator

  • »Loeffel« ist männlich
  • »Loeffel« ist der Autor dieses Themas

Beiträge: 2 984

Wohnort: Overath

Beruf: Netzwerk-/Systemadministrator

Hobbys: Familie, Modellbau, Schwimmen, Bogenschießen, Computer

  • Private Nachricht senden

1

Samstag, 16. November 2013, 21:57

Forenmails an Googlemail Konten

Hallo Leute,

es kann sein, dass Forenmails an Googlemail derzeitig nicht ankommen. Ich werde schauen, was ich machen kann aber es ist eine Sache, die von Google ausgeht.

Zitat

Hi. This is the qmail-send program at mail.loeffelinfo.de.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<...@googlemail.com>:
2a00:1450:4008:0c01:0000:0000:0000:001b failed after I sent the message.
Remote host said: 550-5.7.1 [2a01:238:434b:5300:87dd:7b88:8173:4b8c 1] Our system has
550-5.7.1 detected an unusual rate of unsolicited mail originating from your IP
550-5.7.1 address. To protect our users from spam, mail sent from your IP
550-5.7.1 address has been blocked. Please visit http://www.google.com/mail/hel
550 5.7.1 p/bulk_mail.html to review our Bulk Email Senders Guidelines. zc2si2160743bkb.260 - gsmtp

--- Below this line is a copy of the message.

Return-Path: <anonymous@mail.loeffelinfo.de>
Received: (qmail 31159 invoked by uid 30); 16 Nov 2013 20:29:54 +0100
Date: 16 Nov 2013 20:29:54 +0100
Message-ID: <20131116192954.31155.qmail@mail.loeffelinfo.de>
To: ...@googlemail.com
Subject: Neuer Beitrag zum Thema: Kurzzeitig nicht da!
X-PHP-Originating-Script: 10004:PHPMailSender.class.php
X-Priority: 3
X-Mailer: WoltLab Community Framework Mail Package
MIME-Version: 1.0
From: info@heldengarde.de
Content-Transfer-Encoding: 8bit
Content-Type: text/plain; charset=UTF-8

Hallo [...]

Yours
Loeffel

Hier klicken für weitere Informationen
When they die, they've never existed!

●███▄▄▄▄▄▄▄▄
▄▄▅████▅▄▃▂
██████████████►
◥☼▲⊙▲⊙▲⊙▲☼◤
Das ist Panzer.
Kopiere ihn auf Deine Seite, um der Weltherrschaft von dämlichen Kühen und Hasen zu begegnen!!!

2

Sonntag, 17. November 2013, 19:52

Fatal error: can not connect to 'mail.heldengarde.de:25': (0)

You get more information about the problem IN our knowledge base: WoltLab® - Support - Documentations
Information:

error message: can not connect to 'mail.heldengarde.de:25': (0)
error code: 17000
file: /srv/www/vhosts/heldengarde.de/httpdocs/wcf/lib/data/mail/SMTPMailSender.class.php (45)
php version: 5.3.17
wcf version: 1.1.10 pl 1 (Tempest)
date: Sun, 17 Nov 2013 18:50:13 +0000
request: /index.php?form=PostAdd&threadID=2350
referer: http://www.heldengarde.de/index.php?form…d&threadID=2350
Stacktrace:

#0 /srv/www/vhosts/heldengarde.de/httpdocs/wcf/lib/data/mail/SMTPMailSender.class.php(115): SMTPMailSender->connect()
#1 /srv/www/vhosts/heldengarde.de/httpdocs/wcf/lib/data/mail/Mail.class.php(189): SMTPMailSender->sendMail(Object(Mail))
#2 /srv/www/vhosts/heldengarde.de/httpdocs/lib/data/post/PostEditor.class.php(941): Mail->send()
#3 /srv/www/vhosts/heldengarde.de/httpdocs/lib/form/PostAddForm.class.php(215): PostEditor->sendNotification(Object(ThreadEditor), Object(BoardEditor), Object(MessageAttachmentListEditor))
#4 /srv/www/vhosts/heldengarde.de/httpdocs/lib/form/ThreadAddForm.class.php(178): PostAddForm->save()
#5 /srv/www/vhosts/heldengarde.de/httpdocs/wcf/lib/form/AbstractForm.class.php(90): ThreadAddForm->submit()
#6 /srv/www/vhosts/heldengarde.de/httpdocs/wcf/lib/form/CaptchaForm.class.php(104): AbstractForm->readData()
#7 /srv/www/vhosts/heldengarde.de/httpdocs/wcf/lib/form/MessageForm.class.php(193): CaptchaForm->readData()
#8 /srv/www/vhosts/heldengarde.de/httpdocs/lib/form/ThreadAddForm.class.php(369): MessageForm->readData()
#9 /srv/www/vhosts/heldengarde.de/httpdocs/lib/form/PostAddForm.class.php(243): ThreadAddForm->readData()
#10 /srv/www/vhosts/heldengarde.de/httpdocs/wcf/lib/page/AbstractPage.class.php(90): PostAddForm->readData()
#11 /srv/www/vhosts/heldengarde.de/httpdocs/wcf/lib/form/MessageForm.class.php(237): AbstractPage->show()
#12 /srv/www/vhosts/heldengarde.de/httpdocs/lib/form/ThreadAddForm.class.php(434): MessageForm->show()
#13 /srv/www/vhosts/heldengarde.de/httpdocs/lib/form/PostAddForm.class.php(312): ThreadAddForm->show()
#14 /srv/www/vhosts/heldengarde.de/httpdocs/wcf/lib/page/AbstractPage.class.php(46): PostAddForm->show()
#15 /srv/www/vhosts/heldengarde.de/httpdocs/wcf/lib/util/RequestHandler.class.php(64): AbstractPage->__construct()
#16 /srv/www/vhosts/heldengarde.de/httpdocs/wcf/lib/util/RequestHandler.class.php(95): RequestHandler->__construct('PostAdd', Array, 'form')
#17 /srv/www/vhosts/heldengarde.de/httpdocs/index.php(8): RequestHandler::handle(Array)
#18 {main}

ist wohl nicht nur gmail betroffen, oder? Im Forum hier habe ich keine Gmail Addy eingetragen.

Percival Cox

unregistriert

3

Sonntag, 17. November 2013, 20:14

Den Fehler hab ich heute auch nach jedem Absenden einer Pm oder eines Posts.

btw. Falls wer weiss wo man bei gmail die whitelist findet, darf man mir das gern verraten.

Loeffel Administrator

Administrator

  • »Loeffel« ist männlich
  • »Loeffel« ist der Autor dieses Themas

Beiträge: 2 984

Wohnort: Overath

Beruf: Netzwerk-/Systemadministrator

Hobbys: Familie, Modellbau, Schwimmen, Bogenschießen, Computer

  • Private Nachricht senden

4

Sonntag, 17. November 2013, 21:00

Dann schauen wir mal, was jetzt passiert.
Yours
Loeffel

Hier klicken für weitere Informationen
When they die, they've never existed!

●███▄▄▄▄▄▄▄▄
▄▄▅████▅▄▃▂
██████████████►
◥☼▲⊙▲⊙▲⊙▲☼◤
Das ist Panzer.
Kopiere ihn auf Deine Seite, um der Weltherrschaft von dämlichen Kühen und Hasen zu begegnen!!!

5

Sonntag, 17. November 2013, 21:28

Problem besteht immer noch. Beim Abschicken eines Postings versucht er ewig lange die Seite zu laden, schlägt dann aber mit obiger Meldung fehl. Das Posting wird aber dennoch gepostet.

Loeffel Administrator

Administrator

  • »Loeffel« ist männlich
  • »Loeffel« ist der Autor dieses Themas

Beiträge: 2 984

Wohnort: Overath

Beruf: Netzwerk-/Systemadministrator

Hobbys: Familie, Modellbau, Schwimmen, Bogenschießen, Computer

  • Private Nachricht senden

6

Sonntag, 17. November 2013, 21:45

Ich weiß wo der Fehler liegt, der Mailserver läuft nicht mehr, er lässt sich auch nicht mehr starten. Ich habe aber keine Ahnung warum. Es gibt keinen Grund und die Logfiles sind leer. Demnach startet der Dienst ohne Fehler.
Er läuft nur nach dem Start nicht mehr, weil er sofort wieder beendet wird.

Dies SCHEIß LINUX!!!!!!!!!!!!!!!!!!!!!! Unter Windows laufen die Dienste problemloser und wenn nicht, dann gibt es wenigstens Logeinträge.
Yours
Loeffel

Hier klicken für weitere Informationen
When they die, they've never existed!

●███▄▄▄▄▄▄▄▄
▄▄▅████▅▄▃▂
██████████████►
◥☼▲⊙▲⊙▲⊙▲☼◤
Das ist Panzer.
Kopiere ihn auf Deine Seite, um der Weltherrschaft von dämlichen Kühen und Hasen zu begegnen!!!

Loeffel Administrator

Administrator

  • »Loeffel« ist männlich
  • »Loeffel« ist der Autor dieses Themas

Beiträge: 2 984

Wohnort: Overath

Beruf: Netzwerk-/Systemadministrator

Hobbys: Familie, Modellbau, Schwimmen, Bogenschießen, Computer

  • Private Nachricht senden

7

Sonntag, 17. November 2013, 21:49

Jetzt sollte die Fehlermeldung nicht mehr kommen, aber Mails gehen jetzt erstmal gar keine raus.
Yours
Loeffel

Hier klicken für weitere Informationen
When they die, they've never existed!

●███▄▄▄▄▄▄▄▄
▄▄▅████▅▄▃▂
██████████████►
◥☼▲⊙▲⊙▲⊙▲☼◤
Das ist Panzer.
Kopiere ihn auf Deine Seite, um der Weltherrschaft von dämlichen Kühen und Hasen zu begegnen!!!

Loeffel Administrator

Administrator

  • »Loeffel« ist männlich
  • »Loeffel« ist der Autor dieses Themas

Beiträge: 2 984

Wohnort: Overath

Beruf: Netzwerk-/Systemadministrator

Hobbys: Familie, Modellbau, Schwimmen, Bogenschießen, Computer

  • Private Nachricht senden

8

Sonntag, 17. November 2013, 23:19

Mails gehen jetzt wieder raus, aber nicht an Google. Das kann ich auch nicht wieder aktivieren. Man kann sich bei denen nicht melden und laut der Seite würden sie es dann auch nicht zurücknehmen.
Also erstklassiges System. Gratuliere Google, das beweist wie man sich selber immer wieder dsiqualifiziert.

Ich überlege Mailadressen von Google im Forum zu verbieten, da ich die Rückmails nicht abschalten kann.
Yours
Loeffel

Hier klicken für weitere Informationen
When they die, they've never existed!

●███▄▄▄▄▄▄▄▄
▄▄▅████▅▄▃▂
██████████████►
◥☼▲⊙▲⊙▲⊙▲☼◤
Das ist Panzer.
Kopiere ihn auf Deine Seite, um der Weltherrschaft von dämlichen Kühen und Hasen zu begegnen!!!

9

Montag, 18. November 2013, 08:03

Brauchst du die Rückmails oder löscht du diese sowieso ungelesen immer? Falls du nicht brauchst, schicks doch immer an /dev/null

create noreply email id in postfixadmin mysql database

cornflex

unregistriert

10

Montag, 18. November 2013, 09:09

Google setzt einen inzwischen auf die Bulklist wenn man mal mehr als 50 ähliche Mails abgeliefert hat, und das gleich tagelang...
Wenn du einen funktionierenden Mailer haben willst schmeiß qmail raus und nimm Postfix, macht dir das Log-Leben leichter...aktuelle Plesk's müßten den können...

Loeffel Administrator

Administrator

  • »Loeffel« ist männlich
  • »Loeffel« ist der Autor dieses Themas

Beiträge: 2 984

Wohnort: Overath

Beruf: Netzwerk-/Systemadministrator

Hobbys: Familie, Modellbau, Schwimmen, Bogenschießen, Computer

  • Private Nachricht senden

11

Montag, 18. November 2013, 11:51

Brauchst du die Rückmails oder löscht du diese sowieso ungelesen immer?

Da Mails für die Gildenorga und Offiziere die einzig reelle Möglichkeit ist ein Mitglied anzutriggern, welches sich lange nicht gemeldet hat oder sonst etwas, ist es wichtig zu wissen, ob Mailadressen funktionieren oder nicht. Also schaue ich, warum eine Mail zurückgekommen ist. Das passiert selten und ist somit im Normalfall kein Problem.
Eine funktionierende Mailadresse ist auch eine der wenigen Anforderungen, die an Mitglieder gestellt werden.

Wenn du einen funktionierenden Mailer haben willst schmeiß qmail raus und nimm Postfix, macht dir das Log-Leben leichter...

QMail hat bis jetzt einwandfrei funktioniert, zumindest bis zum neuen Server. Postfix ist genauso scheiße, wie QMail. Da die meisten Einstellungen über Plesk laufen, gibt es kein spezielles Interface um die Mailserver Einstellungen zu administrieren. Da ich den Mailserver auch als Backupserver für andere Mailserver nutze, muss ich einfach die Einstellungen manipulieren können, so daß sie trotz des laufenden Plesk zusätzlich aktiv sind. Das ist IN QMail sehr einfach möglich, da man nur eine paar Konfigurationsdateien entsprechend anpassen muss. IN Postfix ist das faktisch fast unmöglich, da alles IN irgendwelchen Datenbankdateien gespeichert wird, die man nicht einfach mal so ohne Zusatzprogramm verändern kann. Das viel gepriesene "Postfix ist viel sicherer" ist nach Studium diverser Foren und Webseiten wohl auch eher eine Legende, die daraus entstanden ist, daß man sich nicht mit dem anderen System beschäftigen will. Faulheit siegt.
Leider bin ich auf Plesk angewiesen, da ich nicht IN der Lage bin den Linuxserver autark zu administrieren. Da der Zeitaufwand einen Linuxserver sauber wesentlich höher ist, als bei Windowsservern, mit demselben Resultat, habe ich auch nicht die Zeit mich da noch zusätzlich reinzuknien. Es ist schon aufwändig genug Windowsserver, Clients und Serveranwendungen administrieren zu können, bzw. da auf dem Laufenden zu bleiben.
Ich bin kein Verfechter von Windows, Windows ist scheiße, allerdings ist Linux auch scheiße, dafür aufwendiger und keinen Deut sicherer als Windows, was man immer wieder sehen kann, oder kann mir einer erklären, wie die ach so sicheren Linuxserver gehackt und deren Webseiten manipuliert werden können. Beide Systeme haben ihre Berechtigung und weder im Preis, noch IN anderen Dingen tun sie sich was auf lange Sicht. Was man bei Linux eventuell spart stopft man später an Manpower wieder rein.

Ich habe jetzt eine nicht wirklich befriedigende Lösung geschaffen, besonders da es zwei Tage dauert, bis sie fehlerfrei läuft. Den Backup spielt jetzt nur noch mein Exchangeserver. Der Linuxserver ist da rausgenommen. Das ist aber trotzdem ein Problem, da der Linux eigentlich Backup für den Windowsserver stellen soll.

Was Google angeht, gibt es keine Möglichkeit, das zu ändern. Die schmeißen einen auch in die Blackklist, wenn Du einmal 100 bestellte Mails rausjagst, weil Du einen Newsletter verschickst. Das ist nicht das erste Mal, daß ich Probleme mit denen habe. Ich bitte alle Googlemailnutzer ihre Mailbenachrichtigungen zu deaktivieren, sonst mache ich es, wenn ich Zeit dazu habe.
Yours
Loeffel

Hier klicken für weitere Informationen
When they die, they've never existed!

●███▄▄▄▄▄▄▄▄
▄▄▅████▅▄▃▂
██████████████►
◥☼▲⊙▲⊙▲⊙▲☼◤
Das ist Panzer.
Kopiere ihn auf Deine Seite, um der Weltherrschaft von dämlichen Kühen und Hasen zu begegnen!!!

Percival Cox

unregistriert

12

Montag, 18. November 2013, 12:00


Was Google angeht, gibt es keine Möglichkeit, das zu ändern. Die schmeißen einen auch in die Blackklist, wenn Du einmal 100 bestellte Mails rausjagst, weil Du einen Newsletter verschickst. Das ist nicht das erste Mal, daß ich Probleme mit denen habe. Ich bitte alle Googlemailnutzer ihre Mailbenachrichtigungen zu deaktivieren, sonst mache ich es, wenn ich Zeit dazu habe.

Nur mal so als Frage, tangieren die Benachtigungen auch das Registrieren neuer Accounts? Also kann ein neuer Forenuser sich dann trotzdem noch mit einem Gmail Account hier registrieren oder muss man dies dann gleich von Anfang an ausschliesen?

cornflex

unregistriert

13

Montag, 18. November 2013, 16:51

jo, hast du recht...ich bin halt Pinguin, IN Windows weiß ich grad noch wie rum ich die Maus halten muß, ich bräuchte da Tage ;-)

Wenn du Hilfe beim Mailer brauchst sag Bescheid, ich mach den Scheiß seit 15 Jahren...

zum Thema Google:
Hast du mehrere IP's auf dem Server?
hab inzwischen auf mehreren von meinen Mailservern Rolling-IP's sobald ne Fehlermeldung von google kommt...

mußt nur ne Datei
/var/qmail/control/outgoingip

anlegen und da entsprechend eine der IP's eintragen die noch nicht "verbrannt" ist...nach 48h geht die normalerweise wieder.

Grüßle,
Oli

Loeffel Administrator

Administrator

  • »Loeffel« ist männlich
  • »Loeffel« ist der Autor dieses Themas

Beiträge: 2 984

Wohnort: Overath

Beruf: Netzwerk-/Systemadministrator

Hobbys: Familie, Modellbau, Schwimmen, Bogenschießen, Computer

  • Private Nachricht senden

14

Montag, 18. November 2013, 17:37

Nur mal so als Frage, tangieren die Benachtigungen auch das Registrieren neuer Accounts?
Wer sich jetzt per Googlemail registriert bekommt KEINE Mail, weil Google die nicht annimmt. Ergo keine Anmeldung möglich.

Wenn du Hilfe beim Mailer brauchst sag Bescheid, ich mach den Scheiß seit 15 Jahren...
Wenn muss ich das selber machen können, sonst hilft mir das nicht. (Erst seit 15 Jahren, Jungspund oder Spätstarter)

Hast du mehrere IP's auf dem Server?
Ja, aber dann stimmt die Reverse-Lookup Adresse nicht mehr und Google motzt wieder, hilft also nicht, da die Änderung auch bis zu 48h bis zu vollständigen Aktivierung braucht.

/var/qmail/control/outgoingip
Wie oben geschrieben, ist QMail jetzt zwangsweise Geschichte.
Yours
Loeffel

Hier klicken für weitere Informationen
When they die, they've never existed!

●███▄▄▄▄▄▄▄▄
▄▄▅████▅▄▃▂
██████████████►
◥☼▲⊙▲⊙▲⊙▲☼◤
Das ist Panzer.
Kopiere ihn auf Deine Seite, um der Weltherrschaft von dämlichen Kühen und Hasen zu begegnen!!!

Erwin (itzliputzli)

unregistriert

15

Donnerstag, 21. November 2013, 16:30

Ich stell deine Frage mal anders Forenchef:

Ich hatte ja gesagt, vor langer Zeit. wieso bekomme ich andauernd Benachrichtigungen das auf ein Thema IN dem ich schrieb, Emails kommen der Art "Neue Nachricht da und da."
Erinnerst dich?

Du hast mir damals gesagt das ich das Explizit bei mir abschalten muss!
(Klappt auch seitdem das "Abonieren"!)

Aber geht das nicht, dieses über die Forensoftware umzudrehen?
So das Abonieren Explizit von jeden einzelnen EINGESCHALTET werden muss?

Würde die "Mail-Flut" an Benachrichtigungen doch erheblich eindämmen!

Ist halt nur sone Idee von mir. Hab mich nie damit beschäftigt!

Grüße Erwin :huhu:

Loeffel Administrator

Administrator

  • »Loeffel« ist männlich
  • »Loeffel« ist der Autor dieses Themas

Beiträge: 2 984

Wohnort: Overath

Beruf: Netzwerk-/Systemadministrator

Hobbys: Familie, Modellbau, Schwimmen, Bogenschießen, Computer

  • Private Nachricht senden

16

Donnerstag, 21. November 2013, 17:26

Man kann IN der Forensoftware keine Standardeinstellungen für Profile einstellen. Das ist leider nicht möglich. Selbst wenn, würde dies die aktuellen Einstellungen nicht verändern und Leute die ihr Postfach bei Google haben können derzeitig eh kein Konto mehr bei uns eröffnen, da die Mail, mit der man das Konto freischalten muss niemals ankommen wird.
Yours
Loeffel

Hier klicken für weitere Informationen
When they die, they've never existed!

●███▄▄▄▄▄▄▄▄
▄▄▅████▅▄▃▂
██████████████►
◥☼▲⊙▲⊙▲⊙▲☼◤
Das ist Panzer.
Kopiere ihn auf Deine Seite, um der Weltherrschaft von dämlichen Kühen und Hasen zu begegnen!!!

Zurzeit ist neben dir 1 Benutzer in diesem Thema unterwegs:

1 Besucher